站長新書 站長開講 首頁 最新文章 站長著作及審校 FreeBSD 筆記 Linux 筆記 Windows 筆記 虛擬化筆記 網管人雜誌 遊山玩水 關於本站
站長新書 VMware vSphere ICM 團購開跑了!!

3Com 4500G VLAN設定

VLAN Port 設定

 [4500]vlan 2                                      //建立 VLAN 2
 [4500-vlan2] vlan 3                               //建立 VLAN 3
 [4500-vlan3]
 [4500]interface gigabitEthernet 2/0/2             //進入第 g2/0/2 Port
 [4500-GigabitEthernet2/0/2] port access vlan 2    //指定此 Port 為 VLAN2
 [4500]interface gigabitEthernet 2/0/3             //進入第 g2/0/3 Pport
 [4500-GigabitEthernet2/0/3] port access vlan 3    //指定此 Port 為 VLAN3

VLAN Trunk Port 設定

 [4500]interface gigabitEthernet 2/0/1
 [4500-GigabitEthernet2/0/1]port link-type trunk
 [4500-GigabitEthernet2/0/1]port trunk permit vlan 1 2 3

Interface VLAN 及 IP 設定

 [4500 ]interface vlan 1
 VLAN [4500-Vlan-interface1] ip address 192.168.1.254 255.255.255.0
 [4500-Vlan-interface1] interface vlan 2
 [4500-Vlan-interface2] ip address 192.168.2.254 255.255.255.0
 [4500-Vlan-interface2] interface vlan 3
 [4500-Vlan-interface3] ip address 192.168.3.254 255.255.255.0
Go To Oddmuse OrgGo To FreeBSD OrgCreative Commons 2.5 Taiwansitestates.com